🇺🇸 ENGLISH ✅ The 502 Bad Gateway issue has been successfully resolved. 🔧 Our engineering team identified the root cause and implemented a fix. The platform is now fully operational, and affected services have returned to normal performance. 📈 We will continue to monitor for stability, but no further impact is expected at this time.
🙏 Thank you for your patience during this incident.
🇪🇸 ESPAÑOL ✅ El error 502 Bad Gateway ha sido resuelto exitosamente. 🔧 Nuestro equipo de ingeniería identificó la causa raíz y aplicó una solución. La plataforma ya está operativa y los servicios afectados han vuelto a su funcionamiento normal. 📈 Continuaremos monitoreando la estabilidad del sistema, pero no se anticipa más impacto en este momento.
🙏 Gracias por su paciencia durante este incidente.
Posted Jun 02, 2025 - 14:57 UTC
Investigating
🚨 We are currently experiencing a 502 Bad Gateway error affecting access to some areas of our platform. 🔎 Our engineering team is actively investigating the root cause of this disruption. The issue appears to stem from a miscommunication between upstream servers, which may result in intermittent access failures for users attempting to load parts of the site.
🛠️ We are working with urgency to identify and resolve the issue. Further updates will follow shortly. 🙏 We apologize for the inconvenience and appreciate your patience.
ESPAÑOL 🚨 Actualmente estamos experimentando un error 502 "Gateway incorrecta" que afecta el acceso a algunas áreas de nuestra plataforma. 🔎 Nuestro equipo de ingeniería está investigando activamente la causa de esta interrupción. El problema parece deberse a una falla de comunicación entre los servidores de origen, lo que puede provocar fallos de acceso intermitentes para los usuarios que intentan cargar partes del sitio.
🛠️ Estamos trabajando con urgencia para identificar y resolver el problema. Próximamente habrá más actualizaciones. 🙏 Disculpen las molestias y agradecemos su paciencia.
Posted Jun 02, 2025 - 13:25 UTC
This incident affected: Auth Log In (Main Service, Platform Update), Services (Services), and Dashboard (Distribution).